Paddock RC
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.

Aller en bas
avatar
briss
Nombre de messages : 32
Age : 54
Localisation : BRIVE LA GAILLARDE
Prénom : Hugues
Date d'inscription : 25/09/2009

Probleme recepteur 2.4 ACOM qui me grille les servos Empty Probleme recepteur 2.4 ACOM qui me grille les servos

Sam 10 Oct 2009, 21:04
Bonjours
Voila mon problème.
Sur mon marder sa fait le deuxième récepteur ACOM 2.4 ghz qui grille avec les servos.
Tout les branchements sont correcte vérifier à plusieurs fois l'accu est tout neuf.
Je me demande si les interférences de l'allumage du moteur n'agit pas sur sur le récepteur.
Voila la radio que j'ai :

Radio : http://www.modelsport.co.uk/?CallFunction=ShowSpecification&ItemID=28015

Recepteur : http://www.modelsport.co.uk/?CallFunction=ShowSpecification&ItemID=29169

Je ne comprend pas se qu'il se passe.
yann
yann
Nombre de messages : 1330
Age : 42
Localisation : margaux (33)
Prénom : yann
Date d'inscription : 02/11/2008

Probleme recepteur 2.4 ACOM qui me grille les servos Empty Re: Probleme recepteur 2.4 ACOM qui me grille les servos

Sam 10 Oct 2009, 21:17
salut, tu as quoi comme servo?
AS tu un cordon Y sur l'alimentation du servo de direction?
A+ Yann
avatar
briss
Nombre de messages : 32
Age : 54
Localisation : BRIVE LA GAILLARDE
Prénom : Hugues
Date d'inscription : 25/09/2009

Probleme recepteur 2.4 ACOM qui me grille les servos Empty Re: Probleme recepteur 2.4 ACOM qui me grille les servos

Sam 10 Oct 2009, 21:37
Oui il y a un Y
avatar
briss
Nombre de messages : 32
Age : 54
Localisation : BRIVE LA GAILLARDE
Prénom : Hugues
Date d'inscription : 25/09/2009

Probleme recepteur 2.4 ACOM qui me grille les servos Empty Re: Probleme recepteur 2.4 ACOM qui me grille les servos

Sam 10 Oct 2009, 21:49
Avec le servo HITEC que j'ai acheter il y a un cable Y fournit.
Mais du moment qu'il soit brancher sur le receveur avec ou sans se cable Y le fonctionnement est le mème.
avatar
briss
Nombre de messages : 32
Age : 54
Localisation : BRIVE LA GAILLARDE
Prénom : Hugues
Date d'inscription : 25/09/2009

Probleme recepteur 2.4 ACOM qui me grille les servos Empty Re: Probleme recepteur 2.4 ACOM qui me grille les servos

Sam 10 Oct 2009, 23:14
Ok je vient de comprendre le cable Y c'est pour pas faire passer l'ampérage du servo 25 Kg dans le recepteur on le branche directement à l'emplacement du servo direction et l'emplacement batterie reste vide.
yann
yann
Nombre de messages : 1330
Age : 42
Localisation : margaux (33)
Prénom : yann
Date d'inscription : 02/11/2008

Probleme recepteur 2.4 ACOM qui me grille les servos Empty Re: Probleme recepteur 2.4 ACOM qui me grille les servos

Dim 11 Oct 2009, 10:16
Ok je vient de comprendre le cable Y c'est pour pas faire passer l'ampérage du servo 25 Kg dans le recepteur on le branche directement à l'emplacement du servo direction et l'emplacement batterie reste vide.
Salut, oui c'est cela!
Tu crames également les servos, ou que le récepteur? Au club il y en a 2 qui ont une acoms et ils n'ont pas de probléme particulier!
A+ Yann
Bri-Bri Rc
Bri-Bri Rc
Nombre de messages : 19
Age : 32
Localisation : 19100 brive la gaillarde
Prénom : Mickael
Date d'inscription : 03/10/2009

Probleme recepteur 2.4 ACOM qui me grille les servos Empty Re: Probleme recepteur 2.4 ACOM qui me grille les servos

Dim 11 Oct 2009, 13:47
Salut.

Sa me crame le servo et le récepteur .



Ps: je suis le fils de briss .
yann
yann
Nombre de messages : 1330
Age : 42
Localisation : margaux (33)
Prénom : yann
Date d'inscription : 02/11/2008

Probleme recepteur 2.4 ACOM qui me grille les servos Empty Re: Probleme recepteur 2.4 ACOM qui me grille les servos

Dim 11 Oct 2009, 20:43
Mettez des photos du montage, on c'est jamais!
A+
avatar
briss
Nombre de messages : 32
Age : 54
Localisation : BRIVE LA GAILLARDE
Prénom : Hugues
Date d'inscription : 25/09/2009

Probleme recepteur 2.4 ACOM qui me grille les servos Empty Re: Probleme recepteur 2.4 ACOM qui me grille les servos

Dim 11 Oct 2009, 21:11
Voila la photo du montage.
Attention la photo n'est pas trés net :
http://images3.hiboox.com/images/4109/1c02c7eb05f9d74e182ebd0a8f577e5a.jpg
Voila comment je vais brancher maintenant.
Bat = rien de brancher
Ch1 = servo de direction
Ch2 = servo de gaz frein
yann
yann
Nombre de messages : 1330
Age : 42
Localisation : margaux (33)
Prénom : yann
Date d'inscription : 02/11/2008

Probleme recepteur 2.4 ACOM qui me grille les servos Empty Re: Probleme recepteur 2.4 ACOM qui me grille les servos

Dim 11 Oct 2009, 21:17
Salut, c'est comme cela que je suis branché, pour moi c'est bon, par contre quand vous avez cramé les servos et récepteur, vous étiez branché comme cela? L'accus il délivre bien autour de 6V? Bon courage
A+ Yann
kyzer31
kyzer31
Nombre de messages : 2388
Age : 46
Localisation : 77
Prénom : christian
Date d'inscription : 12/10/2008

Probleme recepteur 2.4 ACOM qui me grille les servos Empty Re: Probleme recepteur 2.4 ACOM qui me grille les servos

Dim 11 Oct 2009, 21:19
salut ayant eu une acoms comme la tienne je n ai jamais branché comme ca tu met servo gaz frein sur recepteur puis aussi servo direction sur recepteur puis tu met juste une prise du recepteur a l accu et ca marche Wink Wink
kyzer31
kyzer31
Nombre de messages : 2388
Age : 46
Localisation : 77
Prénom : christian
Date d'inscription : 12/10/2008

Probleme recepteur 2.4 ACOM qui me grille les servos Empty Re: Probleme recepteur 2.4 ACOM qui me grille les servos

Dim 11 Oct 2009, 21:22
le mieus change de marque acom c est vraiment pas terrible dx3 ou 3pm tu sera pas emmerdé Wink
Titom-baj_A68
Titom-baj_A68
Nombre de messages : 83
Age : 41
Localisation : RIEDISHEIM (68)
Prénom : Tom
Date d'inscription : 01/05/2009

Probleme recepteur 2.4 ACOM qui me grille les servos Empty Re: Probleme recepteur 2.4 ACOM qui me grille les servos

Dim 11 Oct 2009, 21:44
Yop,

L'accu de reception se branche sur le la prise batt du recepteur.....................!!!!! servo ch1 ou ch2 et pareil pour les gaz(C'est des sorties)...tout dépend de tes règlages

Jamais vu un tel branchement affraid affraid affraid affraid SERVO DE DIRECTION EN PARALLELE AVEC LE 6V????????

Tu envois le 6v sur une sortie et non à l'alim (entrée batt) Sad Sad Sad tu m'étonne que tout part en fumée
Suspect Suspect Suspect

Le Y te sert à monter 2 servo en simultané sur le canal de direction (Ch1 ou Ch2) par exemple et prise BATT, ton accu cheers .....sur ton récepteur tu as 4 prises : CH1, CH2, CH3 et BATT

Sinon vérifie les polarité de tes branchements aussi Cool Cool Cool

(Après dans le monde des modèles électriques, c'est différent...le bec du variateur alimente le récepteur...)

Que l'on me corrige si je me trompe dans ce que j'ai dis.....mais moi, j'ai jamais monté l'électronique comme cela!!


Dernière édition par Titom-baj_A68 le Dim 11 Oct 2009, 21:54, édité 1 fois
yann
yann
Nombre de messages : 1330
Age : 42
Localisation : margaux (33)
Prénom : yann
Date d'inscription : 02/11/2008

Probleme recepteur 2.4 ACOM qui me grille les servos Empty Re: Probleme recepteur 2.4 ACOM qui me grille les servos

Dim 11 Oct 2009, 21:53
Salut, et les gars arrêtez de dire trop de connerie la!
Pour les gros servo il est recommandé de le brancher comme il l'a fait sur la photo, c'est pas pour rien que des cordons Y sont vendu avec les servos! Et les CH1 et CH2 ne sont pas que des sorties, par contre il faut pas brancher le + ou - sur sig, c'est la qu'est le signal. Ce branchement évite de passer l'ampérage du servo 24 KG par le récepteur et de le faire chauffer. Je ne pense pas que de changer de marque régle le probléme, faut d'abord l'identifier. C'est pas parce qu'un fusible crame sur une dacia, qu'il faut allait acheté de suite une mercedes. A+ Yann
avatar
briss
Nombre de messages : 32
Age : 54
Localisation : BRIVE LA GAILLARDE
Prénom : Hugues
Date d'inscription : 25/09/2009

Probleme recepteur 2.4 ACOM qui me grille les servos Empty Re: Probleme recepteur 2.4 ACOM qui me grille les servos

Dim 11 Oct 2009, 21:57
Oui yann je croie que tu a raison
kyzer31
kyzer31
Nombre de messages : 2388
Age : 46
Localisation : 77
Prénom : christian
Date d'inscription : 12/10/2008

Probleme recepteur 2.4 ACOM qui me grille les servos Empty Re: Probleme recepteur 2.4 ACOM qui me grille les servos

Dim 11 Oct 2009, 21:58
ba ecoute fait comme tu veut moi je l avait branche comme je t est expliqué et jamais eu de probleme allé bonne chance
Titom-baj_A68
Titom-baj_A68
Nombre de messages : 83
Age : 41
Localisation : RIEDISHEIM (68)
Prénom : Tom
Date d'inscription : 01/05/2009

Probleme recepteur 2.4 ACOM qui me grille les servos Empty Re: Probleme recepteur 2.4 ACOM qui me grille les servos

Dim 11 Oct 2009, 21:59
Ok,
Mais pas pour moi, ce câblage.......j'ai un rhino digit 24kg sur mes récepteurs et toujours le branchement standard et jamais de soucis Wink Wink

Mais on apprends tout les jours.... cheers cheers

A plouch
avatar
briss
Nombre de messages : 32
Age : 54
Localisation : BRIVE LA GAILLARDE
Prénom : Hugues
Date d'inscription : 25/09/2009

Probleme recepteur 2.4 ACOM qui me grille les servos Empty Re: Probleme recepteur 2.4 ACOM qui me grille les servos

Dim 11 Oct 2009, 22:01
Brancher directement sur bat l'accu sa ma griller 2 servo et 2 recepteur tout neuf donc il ne suporte pas la puissance des gros servos 25 kg.
Les servos en étant alimenter en directe évite de griller le recepteur.
kyzer31
kyzer31
Nombre de messages : 2388
Age : 46
Localisation : 77
Prénom : christian
Date d'inscription : 12/10/2008

Probleme recepteur 2.4 ACOM qui me grille les servos Empty Re: Probleme recepteur 2.4 ACOM qui me grille les servos

Dim 11 Oct 2009, 22:05
briss a écrit:Brancher directement sur bat l'accu sa ma griller 2 servo et 2 recepteur tout neuf donc il ne suporte pas la puissance des gros servos 25 kg.
Les servos en étant alimenter en directe évite de griller le recepteur.
la tu doit avoir un autre souci moi ca ma jamais grillé un servo ni recepteur tu est sur de pas te trompe au branchement sur le recepteur il y a un sens
Titom-baj_A68
Titom-baj_A68
Nombre de messages : 83
Age : 41
Localisation : RIEDISHEIM (68)
Prénom : Tom
Date d'inscription : 01/05/2009

Probleme recepteur 2.4 ACOM qui me grille les servos Empty Re: Probleme recepteur 2.4 ACOM qui me grille les servos

Dim 11 Oct 2009, 22:06
yann a écrit:Salut, et les gars arrêtez de dire trop de connerie la!
Pour les gros servo il est recommandé de le brancher comme il l'a fait sur la photo, c'est pas pour rien que des cordons Y sont vendu avec les servos! Et les CH1 et CH2 ne sont pas que des sorties, par contre il faut pas brancher le + ou - sur sig, c'est la qu'est le signal. Ce branchement évite de passer l'ampérage du servo 24 KG par le récepteur et de le faire chauffer. Je ne pense pas que de changer de marque régle le probléme, faut d'abord l'identifier. C'est pas parce qu'un fusible crame sur une dacia, qu'il faut allait acheté de suite une mercedes. A+ Yann

A savoir si tout les récepteurs supportent ce montage................

Bon, moi je dis plus rien lol!, car j'ai jamais utilisé de Y pour ça, j'veux pas dire de bétises!!!!!

ça me semblais louche, c'est tout tongue tongue tongue

Bye
avatar
briss
Nombre de messages : 32
Age : 54
Localisation : BRIVE LA GAILLARDE
Prénom : Hugues
Date d'inscription : 25/09/2009

Probleme recepteur 2.4 ACOM qui me grille les servos Empty Re: Probleme recepteur 2.4 ACOM qui me grille les servos

Dim 11 Oct 2009, 22:06
Brancher directement sur bat l'accu sa ma griller 2 servo et 2 recepteur tout neuf donc il ne suporte pas la puissance des gros servos 25 kg.
Les servos en étant alimenter en directe évite de griller le recepteur
avatar
briss
Nombre de messages : 32
Age : 54
Localisation : BRIVE LA GAILLARDE
Prénom : Hugues
Date d'inscription : 25/09/2009

Probleme recepteur 2.4 ACOM qui me grille les servos Empty Re: Probleme recepteur 2.4 ACOM qui me grille les servos

Dim 11 Oct 2009, 22:08
Je sais qu'il y a un sens , je les ai tous respecter.
Je vais me renseigner chez le fabricant .
Titom-baj_A68
Titom-baj_A68
Nombre de messages : 83
Age : 41
Localisation : RIEDISHEIM (68)
Prénom : Tom
Date d'inscription : 01/05/2009

Probleme recepteur 2.4 ACOM qui me grille les servos Empty Re: Probleme recepteur 2.4 ACOM qui me grille les servos

Dim 11 Oct 2009, 22:10
Bizarre ton truc, sur 2 récepteurs en + Suspect Suspect Suspect Suspect

Léopard68 et moi-même, nous avions cette radio sur nos léopard avec des rhino multiplex 24kg en montage standard et jamais de soucis....
kyzer31
kyzer31
Nombre de messages : 2388
Age : 46
Localisation : 77
Prénom : christian
Date d'inscription : 12/10/2008

Probleme recepteur 2.4 ACOM qui me grille les servos Empty Re: Probleme recepteur 2.4 ACOM qui me grille les servos

Dim 11 Oct 2009, 22:15
pour moi le y sert a prendre deux servo comme la direction pour ceux qui en on deux mais pas un servo plus l accu scratch
Bri-Bri Rc
Bri-Bri Rc
Nombre de messages : 19
Age : 32
Localisation : 19100 brive la gaillarde
Prénom : Mickael
Date d'inscription : 03/10/2009

Probleme recepteur 2.4 ACOM qui me grille les servos Empty Re: Probleme recepteur 2.4 ACOM qui me grille les servos

Dim 11 Oct 2009, 22:16
Oui mais aux début j'avait brancher l'accus sur batt puis servo gaz frein sur ch1 et direction sur ch2 sa ma griller tout les servo et le récepteur je refait le meme branchement avec les servo neuf et récepteur neuf et rebelote la meme chose donc je pense faire comme sur la photo et se que me dit yann et je pense que cella va marcher .
Contenu sponsorisé

Probleme recepteur 2.4 ACOM qui me grille les servos Empty Re: Probleme recepteur 2.4 ACOM qui me grille les servos

Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum