Paddock RC
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment : -41%
T-shirt Pokemon 25eme anniversaire Pikachu à ...
Voir le deal
9.99 €

Aller en bas
Concordia62
Concordia62
Nombre de messages : 25
Age : 32
Localisation : Guînes
Prénom : Jb
Date d'inscription : 03/06/2012

Problème servos Empty Problème servos

Sam 30 Juin 2012, 21:12
Bonsoir,

J'ai vraiment pas de chance avec cette Marder mais vous pourrez surement m'aider.
Aujourd'hui en voulant accélérer, les gaz ne répondait pas. J'enlève la carrosserie et réessaye, mon servos de gaz/frein ne fonction pas. Par contre direction quant à lui fonction.
Je rentre chez moi, je réessaye et la plus aucun servos ne fonctionnent.

ACCUS 6V 5200 MA NIMH Chargé, le chargeur et la radio le mesure a 7.3v (bizar pour un 6v ??)
SERVO 12 KG PIGNON METAL I MODELL pour gaz/frein
SERVO S3306 24 KG pour la direction
RADIO DX3S 2.4 ghz récepteur SR300

Quand je branche l'accus un voyant s'allume sur le récepteur et la radio m'indique 7.3v, donc récepteur, radio, accus bon je suppose, je pense au servos qui sont HS, quand on fait pour les tester ou si c'est autre chose ??

Merci d'avance pour votre aide, Jb
avatar
bouky
Nombre de messages : 346
Age : 39
Localisation : Haute Savoie
Prénom : Francky
Date d'inscription : 05/02/2012

Problème servos Empty Re: Problème servos

Dim 01 Juil 2012, 09:17
7.3V chargé c'est a peut pret ce que j'ai aussi sur des accus 6V nominal.
As-tu essayé de brancher tes servos sur le deuxième recepteur que tu dois dois avoir avec la DX3S?
As tu essayé de refaire un apérage (BIND) de ton recepteur?
Essaye de nouvelles piles sur ta radio même si tu penses qu'elles sont bonnes Wink

Dernierement j'ai voulu tester le sel de ma piscine avec un testeur de sel dont je me suis servis 3 fois en 6 mois. Je l'etalonne dans la solution impec. Je teste l'eau du robinet impec, je le mets dans ma piscine black out il s'eteint, je reteste dans la solution=> ok, dans l'eau du robinet=> ok, dans la piscine => il s'éteind Evil or Very Mad
je change la pile que je venais de tester à 9V => plus aucun soucis Wink

Francky Wink
Concordia62
Concordia62
Nombre de messages : 25
Age : 32
Localisation : Guînes
Prénom : Jb
Date d'inscription : 03/06/2012

Problème servos Empty Re: Problème servos

Mar 03 Juil 2012, 13:02
Je n'ai eu qu'un seul récepteur, un sr330t, et ce matin en branchant l'accus de la fumé est sortit du récepteur :-/

Et quand on branche un accus sans allumer l'émetteur les servos s'affole et la quand je le fais rien du tout
avatar
bouky
Nombre de messages : 346
Age : 39
Localisation : Haute Savoie
Prénom : Francky
Date d'inscription : 05/02/2012

Problème servos Empty Re: Problème servos

Mar 03 Juil 2012, 19:23
Si de la fumée est sortie du recpteur t'es déjà tranquille qu'il est mort Wink
Essaye déjà un nouveau récepteur... Wink

Francky Wink
Contenu sponsorisé

Problème servos Empty Re: Problème servos

Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum